ExoticA Forum

Weird Lemmings Problem

Need some help with something you found on the site, or have an improvement ? Post it here. Feedback and ideas are always useful.

Moderators: XtC, BuZz, Coma

Weird Lemmings Problem

Postby Rubber John » Mon Dec 04, 2006 7:07 pm

This has me totally baffled.

A few years back I downloaded Deliplayer, along with some classic Amiga tunes for the first time - Including CUST.Lemmings.

These all played perfectly with no problems.

A few months ago, I played them all again - with no problems.

A few days ago, I try to play CUST.Lemmings, and it does play, but there is NO SOUND!!.

I hadn't changed anything about my system during this time. All hardware, sound drivers and Operating system are the same.

The other Amiga tunes all still play perfectly.

I re-downloaded CUST.Lemmings, but had the same symptom.
I downloaded Lemmings.iha, and had the same symptom.
I even tried Lemmings.cust - but it had the same symptom.

I uninstalled Deliplayer, downloaded and installed the latest version - Same symptom.

I can't understand it.

Other CUST. or .CUST files work perfectly, so do .IHA files.

I hadn't touched the Lemmings file since the last time it played ok, but this is the ONLY one that now plays with no sound!!!

What could be wrong????

Is it a codec problem? Although why would other .CUST files play?
I've even resorted to scouring and clearing out my registry.

This is probably gonna be a simple problem that will make me look stupid, but I don't care.... I want my Lemmings tunes!!!
Rubber John
 
Posts: 2
Joined: Mon Dec 04, 2006 6:54 pm

Postby XtC » Wed Dec 06, 2006 1:04 pm

Ey up!

I'm not sure why DeliPlayer is playing cust.Lemmings but not playing any sound.

Many moons ago, I put together an archive of players for DeliPlayer here which also contains a player for the SoundPlayer format that the non-Custom version of Lemmings uses.

The Lemmings archive on UnExoticA contains both the Custom version and the SoundPlayer versions, so at least one version should work after you follow the instructions I provided. :wink:
Cheers!
User avatar
XtC
 
Posts: 628
Joined: Wed Jun 12, 2002 6:26 pm
Location: Rossendale, England

Postby Rubber John » Wed Dec 06, 2006 5:51 pm

Ahhh, welcome home Lemmings.

Thanks for that.
Rubber John
 
Posts: 2
Joined: Mon Dec 04, 2006 6:54 pm

Re: Weird Lemmings Problem

Postby TEOL » Sun Oct 30, 2016 11:55 am

This old chestnut of an issue has returned now that there is a completely native rip around.

Only theme that would play in Deli/Eagle Player is the ending theme of the clapping and a few of the instrument tracks. None of the music tracks even load up in the native copy.

Same for BZR Player/UADE GUI tracker for it but on that 2 tracks from the non native Exotica format didn't work neither so I had to load up the custom for those 2 tracks.

The completely native format rip can be found in a pre installed WHDLoad from RetroPlay called Lemmings 1.5 Files and the musics are in the data folder.

https://mega.nz/#F!gdozjZxL!uI5SheetsAd ... A!gYQXwAaI

Yes, HXC as well as WHDLoad these days has made it possible to get some native game music files right on your PC as long as it's not an NDOS game or the previously NDOS files are viewable after being crunched in a WHDLoad install.

Nobody has yet made a ripping tool for NDOS that works on the PC to see the files inside the NDOS disk themselves yet though which is fully compatible with ADF/ADZ/IPF/DMZ yet though but I can see it being around eventrully for archeiving's case especially since HXC and WHDLoad has started off the native formats trend already on a bog standard normal format games disk although limited to ADF's mostly at the moment.

I'm guessing that Exotica's Most Wanted Team would have to start a fresh creating new eagleplayers in both Deliplayer and UADE flavors to accomadate for these new native formats not playable yet in any existing sets but as it's possible to rip some native tracks on your PC now it is required to fix the quirk in the UADE trackers especially as some tracks don't run even when you are using the Deliplayer versions of the trackers whilst they work in Deliplayer using the same Eagletracker and some tracks don't play at all in Deliplayer but will in UADE using the same trackers and some won't run in both.

So yeah a shakeup in the Wanteed Team's players to accomedate the not playing quirks of BZR Player/UADE Windows Gui & Deliplayer/Eagleplayer Windows GUI so they all play all tracks existing and they all play these new very exotic native formats as well.

The good thing about these new native formats is they are 100% pure from the source with no conversions and you get all the SFX Tracks too. The bad thing is we can't play half of them yet due to the trackers not accomadating the pure native modes yet and the UADE and Deli systems having what you like to call the byte quirks.

The funnest byte quirks I've found so far was both Deli and UADE playing the used Star/Pro Tracker version of Top Secret properly but when it comes to the unused MED version The Red Room Deli wouldn't load it at all but BZR did load it but couldn't play all of the channels and MED is one of the biggest formats that all players should be able to play all versions of so that was a major bit of byte buggage right there.

Also UADE/BZR doesn't seem to have any seeking whilst the Deliplayer has for some reason which is another quirk to sort out in these new plugins.

http://amp.dascene.net/detail.php?detai ... s&view=949

By the way guys a tip for you all. To get Deliplayer working in Windows 10 you absolutely have to install every segment on the Windows XP mode and even then there is a quirk where you have to turn the volume up to hear the track and you may have to go through the compatabilty process a couple of times before it finally works in 2 channels as well but once you get it started it works as good as normal like on an earlier OS.
TEOL
 
Posts: 9
Joined: Tue Dec 04, 2012 5:39 pm

Re: Weird Lemmings Problem

Postby AmigaMusicLover » Wed Dec 07, 2016 12:26 am

TEOL wrote:By the way guys a tip for you all. To get Deliplayer working in Windows 10 you absolutely have to install every segment on the Windows XP mode and even then there is a quirk where you have to turn the volume up to hear the track and you may have to go through the compatabilty process a couple of times before it finally works in 2 channels as well but once you get it started it works as good as normal like on an earlier OS.

I think the way DeliPlayer behaves on Windows depends on the installed audio driver, so experiences may vary. I never had to install it in XP compatibility mode, and only need to set XP mode for Deliplayer.exe alone, which works instantly.

I also get the slightly annoying Windows 10 zero volume issue.
User avatar
AmigaMusicLover
 
Posts: 8
Joined: Fri Jan 18, 2013 4:16 pm


Return to Support and Feedback

Who is online

Users browsing this forum: No registered users and 1 guest

cron